Nguy cơ hacker “hỏi thăm” khi dùng Smart Wi-Fi Router của Linksys

0
5908

Theo thông tin từ trang Cộng đồng An ninh mạng Whitehat, đã phát hiện ra 10 lỗ hổng, ảnh hưởng đến 25 router thuộc series EA và WRT, khi các chuyên gia phân tích các Router  có hỗ trợ tính năng Smart Wi-Fi của Linksys. Hiện chưa có bản vá cho các lỗ hổng này.

Được biết, các router này cho phép người dùng quản lý và kiểm soát từ xa mạng không dây trong nhà từ một thiết bị di động. Các nhà nghiên cứu sẽ không tiết lộ thêm thông tin đến khi Linksys phát hành bản vá.

Các lỗ hổng này có thể bị khai thác để khởi phát tấn công DoS, đánh cắp dữ liệu nhạy cảm hoặc thậm chí cài backdoor.

Cụ thể, hai trong số các lỗ hổng được dùng cho các cuộc tấn công DoS. Hacker có thể làm đơ router hoặc router reboot bằng cách gửi các truy vấn đặc biệt đến một API cụ thể. Khai khác những lỗ hổng này khiến kết nối mạng bị ngắt và ngăn quản trị truy cập giao diện web.

Các lỗ hổng qua mặt cơ chế xác thực cho phép kẻ tấn công truy cập các đoạn script CGI nhất định có chức năng cấp quyền truy cập các loại thông tin khác nhau bao gồm firmware và các phiên bản của Linux kernel, các tiến trình đang chạy, các thiết bị USB đã được kết nối và WPS PIN. Kẻ tấn công cũng thu thập dữ liệu về cấu hình firewall, các thiết lập FTP và SMB server.

Các chuyên gia cảnh báo hacker có thể thực hiện hành vi phá hoại nhằm truy cập router, từ đó chèn và thực thi các command trên hệ điều hành của thiết bị với đặc quyền root. Việc này cho phép chúng tạo các tài khoản backdoor mà quản trị hợp pháp không thể phát hiện được.

7,000 thiết bị dính lỗ hổng có thể bị truy cập trực tiếp từ Internet. Gần 70% trong số chúng được đặt tại Mỹ, sau đó đến Canada, Hong Kong, Chile, Hà Lan, Venezuela, Argentina, Nga, Thuỵ Điển, Na Uy, Trung Quốc, Ấn Độ, Anh và Australia. 11% trong số đó bị phát hiện đã sử dụng thông tin đăng nhập mặc định.

Đây là danh sách các model của Linksys router bị ảnh hưởng bởi các lỗ hổng:

EA2700, EA2750, EA3500, EA4500v3, EA6100, EA6200, EA6300, EA6350v2, EA6350v3, EA6400, EA6500, EA6700, EA6900, EA7300, EA7400, EA7500, EA8300, EA8500, EA9200, EA9400, EA9500, WRT1200AC, WRT1900AC, WRT1900ACS, and WRT3200ACM.

Linksys khuyến cáo khách hàng tắt tính năng Guest Network trên tất cả các sản phẩm bị ảnh hưởng và thay đổi mật khẩu trên tài khoản mặc định cho đến khi có bản cập nhật firmware. Người dùng các thiết bị Smart Wi-Fi nên bật tính năng cập nhật tự động để cập nhật khi có các phiên bản firmware mới nhất.

 

 Theo Viettimes
Di Động Việt

ĐĂNG BÌNH LUẬN